VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Service is fully functional. This is the final update.

Start Time: June 04, 2019 08:30 AM UTC
End Time: June 04, 2019 11:34 AM UTC

Impact: None
Posted 14 days ago. Jun 04, 2019 - 12:53 UTC
Monitoring
VMware Skyline Service is fully functional. Skyline users will now be able to login to Advisor - using both myvmware ID and VMware cloud service ID.
Resolver team applied the fix to restore the service. We will monitor the service for next 1 hour.

Start Time: June 04, 2019 08:30 AM UTC
End Time: June 04, 2019 11:34 AM UTC

Impact: None
Posted 14 days ago. Jun 04, 2019 - 11:40 UTC
Update
We are currently experiencing an availability issue with VMware Skyline Service. Skyline users would not be able to login to Advisor - using both myvmware ID and VMware cloud service ID.
Our services team is still working to isolate the problem. We are working pro-actively towards the resolution. Next update in 30 min.

Start Time: June 04, 2019 08:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 14 days ago. Jun 04, 2019 - 11:08 UTC
Update
We are currently experiencing an availability issue with VMware Skyline Service. Skyline users would not be able to login to Advisor - using both myvmware ID and VMware cloud service ID.
We have engaged the related services team to isolate the issue and fix the problem at the earliest. We are working pro-actively towards the resolution. Next update in 30 min.

Start Time: June 04, 2019 08:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service
Posted 14 days ago. Jun 04, 2019 - 10:27 UTC
Update
We are currently experiencing an availability issue with VMware Skyline Service. Skyline users would not be able to login to Advisor - using both MyVMware ID and VMware cloud service ID.
The issue is being investigated by the services team. We are working to isolate the issue and fix the problem at the earliest. Next update in 30 min

Start Time: June 04, 2019 08:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 14 days ago. Jun 04, 2019 - 09:55 UTC
Update
We are currently experiencing an availability issue with VMware Skyline Service. Skyline users would not be able to login to Advisor - both myvmware ID and VMware cloud service ID .
The issue is being investigated by the service team.Next update in 30 min

Start Time: June 04, 2019 08:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 15 days ago. Jun 04, 2019 - 09:14 UTC
Investigating
VMware Skyline Service is experiencing Availability issue. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: June 04, 2019 08:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 15 days ago. Jun 04, 2019 - 08:39 UTC
This incident affected: VMware Skyline.