VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud backend services is functioning properly. The incident has been resolved.

Start Time: December 02, 2018 09:30 AM UTC
End Time: December 02, 2018 10:03 AM UTC

Impact: None
Posted Dec 02, 2018 - 10:46 UTC
Update
VMware Cloud backend services is starting to recover. We are verifying full functionality and will provide an update as soon as possible.

Start Time: December 02, 2018 09:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.
Posted Dec 02, 2018 - 10:26 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 02, 2018 09:30 AM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.
Posted Dec 02, 2018 - 09:41 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Service Broker, VMware Code Stream), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX).