VMware Cloud on AWS Service Functionality Issue
Incident Report for VMware Cloud Services
Resolved
No further failures observed during the monitoring period. This is the final notification for this incident.

Start Time: March 31, 2021 05:18 UTC
End Time: March 31, 2021 07:20 UTC

Impact: None
Posted Mar 31, 2021 - 09:45 UTC
Identified
VMWare engineering team have identified the issue and are working towards a fix. More updates to be provided as available.

Start Time: March 31, 2021 05:18 UTC
End Time: N/A

Impact: Customers might not see “Edit Microsoft Server Licenses” button for any new / existing cluster.
However, Customers will still be able to activate their Virtual Machines on clusters with existing Microsoft licenses.
Posted Mar 31, 2021 - 08:24 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).