VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Service login is working as expected. Users should be able to login to VMware Skyline Advisor via My.vmware.com without any concerns. We appreciate your patience.

Start Time: March 03, 2019 04:25 AM UTC
End Time: March 04, 2019 01:01 AM UTC

Impact: Users will be able to login into VMware Skyline Service from My.vmware.com and console.cloud.vmware.com without an issue. No business impact assessed at this point in time.
Posted 21 days ago. Mar 04, 2019 - 01:56 UTC
Update
VMware Skyline Service is experiencing an intermittent performance login issue. Users may experience delay when attempting to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service login delay. We will be assessing for 24 hours and will provide an update then or sooner if additional information is available. We apologize for any inconvenience this may cause and appreciate your patience.

Start Time: March 03, 2019 04:25 AM UTC
End Time: N/A

Impact: Users may experience delay when attempting to login to VMware Skyline Advisor via My.vmware.com. Users can login into VMware Skyline Service from console.cloud.vmware.com without issue. We do not expect an impact to existing workloads.
Posted 22 days ago. Mar 03, 2019 - 17:24 UTC
Update
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: March 03, 2019 04:25 AM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 22 days ago. Mar 03, 2019 - 13:54 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: March 03, 2019 04:25 AM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 22 days ago. Mar 03, 2019 - 13:53 UTC
This incident affected: VMware Skyline.