VMware Skyline Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline service is working as expected. This incident is resolved and there will be no further updates.

Start Time: January 21, 2020 16:09 UTC
End Time: January 21, 2020 16:45 UTC

Impact: No impact
Posted Jan 21, 2020 - 18:02 UTC
Update
We are experiencing degraded performance issues with the VMware Skyline service. VMware engineering teams are working to mitigate the issue. More updates will be provided when available.

Start Time: January 21, 2020 16:09 UTC
End Time: N/A

Impact: Users may not see the support requests and environments tabs.
Posted Jan 21, 2020 - 17:35 UTC
Investigating
We are experiencing degraded performance issues with the VMware Skyline service when accessed via MyVMware. VMware engineering teams are working to mitigate the issue. More updates will be provided when available.

Start Time: January 21, 2020 16:09 UTC
End Time: N/A

Impact: When accessed through MyVMware users may not see the support requests and environments tabs.
Posted Jan 21, 2020 - 17:01 UTC
This incident affected: VMware Skyline.