VMware Cloud Services Console Availability issue
Incident Report for VMware Cloud Services
Resolved
Services remain stable during the monitoring period. The issue stands resolved.

Start Time: May 30, 2019 03:20 PM UTC
End Time: May 30, 2019 07:05 PM UTC

Impact: None
Posted 3 months ago. May 30, 2019 - 20:45 UTC
Monitoring
Background processes that update group membership and application entitlements have been re-enabled. All services have now been restored. We will continue monitoring the service to ensure no additional changes are required.

Start Time: May 30, 2019 03:20 PM UTC
End Time: May 30, 2019 07:05 PM UTC

Impact: None
Posted 3 months ago. May 30, 2019 - 19:08 UTC
Identified
Background processes that apply group membership and application entitlement changes has been temporarily paused while additional capacity has been added. Availability to login and launch applications has been restored.

Start Time: May 30, 2019 03:20 PM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 3 months ago. May 30, 2019 - 18:19 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 30, 2019 - 17:23 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 30, 2019 - 17:17 UTC
Update
VMware Cloud Cloud Services Console is experiencing Availability issue. We are currently looking into the issue and working towards an early resolution.

Start Time: May 30, 2019 03:20 PM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 3 months ago. May 30, 2019 - 16:29 UTC
Update
VMware Cloud Cloud Services Console is experiencing Availability issue. We are currently looking into the issue and working towards an early resolution.

Start Time: May 30, 2019 03:20 PM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 3 months ago. May 30, 2019 - 15:54 UTC
Investigating
VMware Cloud Services Console is experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: May 30, 2019 03:20 PM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 3 months ago. May 30, 2019 - 15:40 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State.