VMware Skyline Advisor Emergency Maintenance

1 day and 14 hours
Complete
Complete

The scheduled maintenance has been completed. VMware Skyline Advisor is now back up and available.

Update

Scheduled maintenance is in progress and expected to complete at 06:00 AM UTC Monday, 21st Jan 2019. We will keep you posted with updates.

Update

VMware Skyline Maintenance is progressing. Users can now access VMware Skyline Advisor although the Proactive Findings feature is unavailable as the Maintenance continues. We do not have a definitive ETA at this time as to when the Proactive Findings feature will be available. We are extending the Maintenance by an additional 600 mins. We will provide additional updates as necessary. We apologize for any inconvenience this has caused.

Impact: Users can access VMware Skyline Advisor although the Proactive Findings feature is unavailable.

Update

VMware Skyline Maintenance is progressing. Users can now access VMware Skyline Advisor although the Proactive Findings feature is unavailable as the Maintenance continues. We do not have a definitive ETA at this time as to when the Proactive Findings feature will be available. We are extending the Maintenance by an additional 120mins. We will provide additional updates as necessary. We apologize for any inconvenience this has caused.

Impact: Users can access VMware Skyline Advisor although the Proactive Findings feature is unavailable.

Update

Emergency maintenance is still in progress. We are increasing the maintenance window by an additional 60min. We will provide updates as necessary.

Impact: Users will not be able to access Skyline Advisor

Update

Emergency maintenance is still in progress. We are increasing the maintenance window by an additional 60min. We will provide updates as necessary.

Impact: Users will not be able to access Skyline Advisor

Update

Emergency maintenance is still in progress. We will provide updates as necessary.

Underway

Emergency maintenance is currently in progress. We will provide updates as necessary.

Scheduled

VMware Skyline is performing an emergency maintenance. VMware Skyline Advisor will be unavailable during the maintenance.

Start : January 18, 2019 04:00 PM UTC End : January 18, 2019 05:00 PM UTC Duration: 60 minutes

Impact: Users will not be able to access Skyline Advisor

Began at:

Affected components