Resolved
Resolved

VMware Engineering have fixed the issue. All services have been validated to be operational. This incident stands resolved.

Start Time: May 10, 2021 19:18 UTC End Time: May 10, 2021 20:22 UTC

Impact: None

Update

VMware Engineering have identified the cause and are working towards mitigation. Further updates will be provided as available.

Start Time: May 10, 2021 19:18 UTC End Time: N/A

Impact: Already logged in users may have experienced issues with Network and Security tab and SDDC Provisioning. However, new logins to the console were impacted.

Identified

VMware Engineering have identified the cause and are working towards mitigation. Further updates will be provided as available.

Start Time: May 10, 2021 19:18 UTC End Time: N/A

Impact: Under assessment.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: May 10, 2021 19:18 UTC
End Time: N/A

Impact: Under assessment.

Began at:

Affected components