VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 26, 2019 04:15 PM UTC
End Time: February 26, 2019 06:05 PM UTC

Impact: None
Posted 26 days ago. Feb 26, 2019 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Start Time: February 26, 2019 04:15 PM UTC
End Time: February 26, 2019 06:05 PM UTC

Impact: None
Posted 26 days ago. Feb 26, 2019 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted 27 days ago. Feb 26, 2019 - 16:41 UTC
Investigating
VMware Skyline Service is experiencing Degraded performance issue. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: February 26, 2019 04:15 PM UTC
End Time: N/A

Impact: This is only impacting users that authenticate through my vmware. CSP logins are unaffected.
Posted 27 days ago. Feb 26, 2019 - 16:31 UTC
This incident affected: VMware Skyline.