VMware Cloud on AWS - SDDC provisioning failures
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in the US-East (Ohio), US West (Oregon) and Europe (Frankfurt) regions. This incident is resolved.

Start Time: August 26, 2019 18:45 UTC
End Time: August 27, 2019 18:00 UTC

Impact:None
Posted 25 days ago. Aug 27, 2019 - 18:48 UTC
Update
VMware engineering has determined the intermittent failures when provisioning SDDCs and adding hosts/clusters are in parts of the US-EAST, US-WEST and EU regions. VMware Engineering is actively investigating this intermittent service issue. Our next update will be in 24 hours or sooner if more information becomes available.

Start Time: August 26, 2019 18:45 UTC
End Time: N/A

Impact: SDDC provisioning and adding hosts/clusters in parts of the US-EAST, US-WEST and EU regions may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 26 days ago. Aug 26, 2019 - 19:58 UTC
Investigating
VMware Cloud on AWS is experiencing intermittent failures when provisioning SDDCs and adding hosts/clusters in several regions. VMware Engineering is actively investigating this intermittent service issue. Our next update will be in 24 hours or sooner if more information becomes available.

Start Time: August 26, 2019 18:45 UTC
End Time: N/A

Impact: SDDC provisioning and adding hosts/clusters in several regions may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 26 days ago. Aug 26, 2019 - 19:00 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (Ohio), US West (Oregon), Europe (Frankfurt)).