VMware Skyline Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
Services have been found to be stable and operational. This incident is now resolved. This is the last notification for this incident.

Start Time: June 11, 2020, 15:25 UTC
End Time: June 11, 2020, 15:30 UTC

Impact: None
Posted Jun 11, 2020 - 16:24 UTC
Investigating
VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 11, 2020, 15:25 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect any impact on existing workloads.
Posted Jun 11, 2020 - 15:42 UTC
This incident affected: VMware Skyline.