VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team has implemented fix to restore the services. This will be the final notification for the incident.

Start Time: September 18, 2022 06:14 UTC
End Time: September 18, 2022 06:54 UTC

Impact: Currently none, Users were not be able to see the statements and invoices.
Posted Sep 18, 2022 - 07:17 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 18, 2022 06:14 UTC
End Time: N/A

Impact: Under assessment.
Posted Sep 18, 2022 - 06:38 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).