VMware Learning Platform Functionality Issue
Incident Report for VMware Cloud Services
Resolved
The VMware engineering team identified and applied a fix to resolve the issue. VMware Learning Platform is fully operational and working as expected. This is the final notification for this incident.

Start Time: September 07, 2020, 17:18 UTC
End Time: September 07, 2020, 19:25 UTC

Impact: No Impact
Posted Sep 07, 2020 - 19:31 UTC
Update
The VMware engineering team continues to investigate for isolating and fixing the issue at the earliest. More updates shall be provided within 2 hours.

Start Time: September 07, 2020 17:18 UTC
End Time: N/A

Impact: Small subset of users will not be able to deploy new labs, prepops from Global Catalog. Existing labs will not be impacted.
Posted Sep 07, 2020 - 18:59 UTC
Update
The VMware engineering team is working towards identifying and fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: September 07, 2020 17:18 UTC
End Time: N/A

Impact: Small subset of users will not be able to deploy new labs, prepops from Global Catalog. Existing labs will not be impacted.
Posted Sep 07, 2020 - 17:47 UTC
Investigating
VMware Learning Platform is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 07, 2020 17:18 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 07, 2020 - 17:26 UTC
This incident affected: VMware Learning Platform.