VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
The incident has been resolved. Users will be able to log in to VMware Skyline Advisor via My.vmware.com

Start Time: April 27, 2019 03:05 PM UTC
End Time: April 27, 2019 03:12 PM UTC

Impact: None
Posted 29 days ago. Apr 27, 2019 - 16:51 UTC
Monitoring
VMware Skyline Service is fully functional. Users will be able to log in to VMware Skyline Advisor via MyVmware. We will monitor the service for next 1 hour for stability. Further updates will be provided as we have more information.

Start Time: April 27, 2019 03:05 PM UTC
End Time: April 27, 2019 03:12 PM UTC

Impact: None
Posted 29 days ago. Apr 27, 2019 - 15:41 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: April 27, 2019 03:05 PM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 29 days ago. Apr 27, 2019 - 15:12 UTC
This incident affected: VMware Skyline.