VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
The VMware engineering teams have investigated this incident and found no underlying issue. No impact to customers has been observed and VMware services are working as expected. This incident is closed and there will be no further updates.

Start Time: June 10, 2020 17:45 UTC
End Time: June 10, 2020 17:51 UTC

Impact: No Impact
Posted Jun 10, 2020 - 18:30 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: June 10, 2020 17:45 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 10, 2020 - 17:49 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).