VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are fully restored and all functionalities are working as expected. The is the final notification for this Incident.

Start Time: July 19, 2020 15:50 UTC
End Time: July 19, 2020 16:16 UTC

Impact: None
Posted Jul 19, 2020 - 16:33 UTC
Identified
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: July 19, 2020 15:50 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Jul 19, 2020 - 16:05 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: July 19, 2020 15:50 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Jul 19, 2020 - 15:55 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud on AWS (VMware Cloud on AWS), and VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh).