VMware Lab Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have deployed a fix. VMware Lab Platform services are now fully operational. This incident stands resolved, and this is the final notification.

Start Time: September 19, 2022 22:32 UTC
End Time: September 20, 2022, 00:11 UTC

Impact: None.
Posted Sep 20, 2022 - 00:15 UTC
Update
VMware Engineering teams are investigating an issue with VMware Lab Platform services. Further updates will be provided as available.

Start Time: September 19, 2022 22:32 UTC
End Time: N/A

Impact: Customers may experience issues deploying select templates.
Posted Sep 19, 2022 - 23:00 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 19, 2022 22:32 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 19, 2022 - 22:33 UTC
This incident affected: VMware Lab Platform (VMware Lab Platform, US West (N.California) - us-west-1).