VMware Cloud Services Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have mitigated the issue. All services are now completely operational. This incident stands resolved.

Start Time: September 29, 2020 15:47 UTC
End Time: September 29, 2020 16:29 UTC

Impact: None
Posted Sep 29, 2020 - 16:52 UTC
Update
VMware Engineering team have observed an issue with Cloud Services console and are actively working on restoring the same. Further updates will be provided within the next hour.

Start Time: September 29, 2020 15:47 UTC
End Time: N/A

Impact: Cloud console and hosted services will not be accessible
Posted Sep 29, 2020 - 16:20 UTC
Investigating
VMware Cloud Services is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 29, 2020 15:47 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 29, 2020 - 15:50 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, and VMware Cloud on Dell EMC (VMware Cloud on Dell EMC).