VMware vRealize Cloud Operations Issue - Germany
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified the issue and resolved it. There will be no more updates posted on this issue.

Start Time: June 10, 2021 20:59 UTC
End Time: June 10, 2021 23:46 UTC

Impact: None
Posted Jun 11, 2021 - 00:11 UTC
Identified
VMware Engineering team have identified the issue and are working towards implementing a fix. Additional updates will be provided as available.

Start Time: June 10, 2021 20:59 UTC
End Time: N/A

Impact: Customers may experience issues loading vRealize Operations Cloud UI
Posted Jun 10, 2021 - 23:21 UTC
Update
VMware Engineering team continues to work on the vRealize Cloud Operations service. Additional updates will be provided as available.

Start Time: June 10, 2021 20:59 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 10, 2021 - 22:42 UTC
Update
VMware Engineering team have identified an issue with the VMware vRealize Cloud Operations service specific to Germany location only. We are actively diagnosing the issue and shall provide an update as available.

Start Time: June 10, 2021 20:59 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 10, 2021 - 21:51 UTC
Investigating
VMware vRealize Operations Cloud is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 10, 2021 20:59 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 10, 2021 - 21:09 UTC
This incident affected: VMware vRealize Operations Cloud (VMware vRealize Operations Cloud, Europe (Frankfurt)).