New SDDC deployment failure on VMware Cloud on AWS
Incident Report for VMware Cloud Services
Resolved
Issue stands resolved. Thank you!

Impact: None
Start Time: Mar 01 2018 06:50 PM UTC
End Time: Mar 01 2018 10:10 PM UTC
Posted 7 months ago. Mar 01, 2018 - 22:14 UTC
Monitoring
AWS confirmed that issue is resolved and VMware Cloud on AWS team is verifying if SDDC Provisioning is back to normal. We will keep you posted with updates.

Impact: SDDC Provisioning is failing. Note that we do not expect this issue to impact existing SDDCs.

Start Time: Mar 01 2018 06:50 PM UTC
End Time: N/A
Posted 7 months ago. Mar 01, 2018 - 20:08 UTC
Investigating
Please be advised that we are experiencing deployment failure for new SDDCs and add host/cluster operations for existing SDDCs. Please do not deploy a new SDDC until the issue is resolved. We will keep you posted with updates.

Impact: SDDC Provisioning is failing. Note that we do not expect this issue to impact existing SDDCs.

Start Time: Mar 01 2018 06:50 PM UTC
End Time: N/A
Posted 7 months ago. Mar 01, 2018 - 19:16 UTC
This incident affected: VMware Cloud on AWS.