Email delivery issue between Salesforce to VMware
Incident Report for VMware Cloud Services
Resolved
Emails from SFDC are getting delivered without any issues. This incident stands to resolve.

Start Time: April 07, 2019 6:49 AM UTC
End Time: April 07, 2019 10:05 AM UTC

Impact: None
Posted 2 months ago. Apr 07, 2019 - 11:45 UTC
Monitoring
Support team resolved the issue. Users are now able to send email from Salesforce to the customer and Vmware Star. Services are being monitored.

Start Time: April 07, 2019 6:49 AM UTC
End Time: April 07, 2019 10:05 AM UTC

Impact: None
Posted 2 months ago. Apr 07, 2019 - 10:20 UTC
Update
Users might experience issues with email delivery from Salesforce to VMware. Teams are still exploring the cause of these issues. We will continue to update you on progress.

Start Time: April 07, 2019 6:49 AM UTC
End Time: N/A

Impact: Outbound email delivery is impacted
Posted 2 months ago. Apr 07, 2019 - 08:19 UTC
Investigating
Users might experience issues with email delivery from Salesforce to VMware. Support teams are working to isolate and fix the issue at earliest.

Start Time: April 07, 2019 6:49 AM UTC
End Time: N/A

Impact: Outbound email delivery is impacted
Posted 2 months ago. Apr 07, 2019 - 07:48 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline.