VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 04, 2019 11:15 AM UTC
End Time: February 04, 2019 12:05 PM UTC

Impact: None
Posted 3 months ago. Feb 04, 2019 - 12:18 UTC
Identified
VMware Cloud Services team have identified the issue and they working on it. Console logins are working fine. We will keep you posted on further updates.

Start Time: February 04, 2019 11:15 AM UTC
End Time: N/A

Impact: User may experience trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 3 months ago. Feb 04, 2019 - 11:54 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: February 04, 2019 11:15 AM UTC
End Time: N/A

Impact: User may not be able to access or experienc trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 3 months ago. Feb 04, 2019 - 11:38 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline.