Resolved
Resolved

VMware engineering team had no issues observed during the monitoring period. This is the final notification for this incident.

Start Time: January 16, 2021, 08:01 UTC End Time: January 16, 2021, 08:43 UTC

Impact: None

Monitoring

VMware engineering team resolved the issue and will monitor the services for stability for the next hour.

Start Time: January 16, 2021, 08:01 UTC End Time: January 16, 2021, 08:43 UTC

Impact: None

Update

VMware Engineering teams are currently investigating functionality issues with the VMware Cloud Services. Further updates will be provided within the next hour.

Start Time: January 16, 2021 08:01 UTC End Time: N/A

Impact: Multi-Factor Authentication related operations viz. activation, deactivation, updates are expected to be impacted.

Investigating

VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: January 16, 2021 08:01 UTC End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh