VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team has restored services. This will be the final notification of the incident.

Start Time: May 14, 2022 02:46 UTC
End Time: May 14, 2022 06:46 AM UTC

Impact: None.
Posted May 14, 2022 - 06:59 UTC
Update
VMware engineering team is actively working on the resolution. More updates will be provided in an hour or once available.

Start Time: May 14, 2022 02:46 UTC
End Time: N/A

Impact: Any orders placed on MSP and Customer onboarding with credit card payment method and any existing update Credit Card will have impact.
Posted May 14, 2022 - 05:30 UTC
Update
VMware engineering team is actively working on the resolution. More updates will be provided in an hour or once available.

Start Time: May 14, 2022 02:46 UTC
End Time: N/A

Impact: Any orders placed on MSP and Customer onboarding with credit card payment method and any existing update Credit Card will have impact.
Posted May 14, 2022 - 04:26 UTC
Update
VMware engineering team continues to work on the resolution. Further updates will be provided as available.

Start Time: May 14, 2022 02:46 UTC
End Time: N/A

Impact: Any orders placed on MSP and Customer onboarding with credit card payment method and any existing update Credit Card will have impact.
Posted May 14, 2022 - 03:49 UTC
Update
VMware engineering team is actively working on the incident. More updates will be provided in the next 30 minutes or once available.

Start Time: May 14, 2022 02:46 UTC
End Time: N/A

Impact: Under assessment.
Posted May 14, 2022 - 03:09 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 14, 2022 02:46 UTC
End Time: N/A

Impact: Under assessment.
Posted May 14, 2022 - 02:47 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).