VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
VMware engineering have validated the service to be fully stable. This incident stands resolved.

Start Time: July 21, 2021 15:40 UTC
End Time: July 21, 2021 16:35 UTC

Impact: Users may have experienced intermittent slowness while accessing VMware Cloud on AWS.
Posted Jul 21, 2021 - 17:03 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: July 21, 2021 15:40 UTC
End Time: N/A

Impact: Under assessment.
Posted Jul 21, 2021 - 16:16 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).