VMware vRealize Log Insight Cloud - Scheduled Maintenance

Thursday, 22 September 2 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

This maintenance has been postponed again:

Start Time: September 22, 2022 10:30 UTC End Time: September 22, 2022 12:30 UTC Duration: 120 minutes

Update

Scheduled maintenance has been postponed. The new time window is as follows.

Start Time: September 22, 2022 10:00 UTC End Time: September 22, 2022 12:00 UTC Duration: 120 minutes

Scheduled

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: September 22, 2022 10:00 UTC End Time: September 22, 2022 12:00 UTC Duration: 120 minutes

Impact: VMware vRealize Log Insight cloud will not be available during the maintenance window.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Aria
      • VMware Aria Operations for Logs
        • Asia Pacific (Japan)
        • Asia Pacific (Mumbai)
        • Asia Pacific (Singapore)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (London)
        • South America (SĂ£o Paulo)