Issue while Accessing Service from VMware's cloud portal
Incident Report for VMware Cloud Services
Resolved
VMware engineers have successfully applied and validated the fix in Production. This issue is resolved now.

Impact: N/A

Start Time: July 02, 2018 11:30 PM UTC
End time: July 03, 2018 4:20 PM UTC
Posted 6 months ago. Jul 03, 2018 - 16:50 UTC
Update
VMware engineers continue to test the fix in pre-production. Once testing is completed there, our engineers will begin deployment in production. We apologize for any inconvenience this may be causing.
Workaround - refreshing the VMware Cloud Services Portal page will allow access to the selected service.

Impact: Intermittent issues while accessing services from console.cloud.vmware.com. Existing workloads are not impacted.

Start Time: July 02, 2018 11:30 PM UTC
End time:NA
Posted 6 months ago. Jul 03, 2018 - 13:48 UTC
Update
VMware engineers has successfully tested the fix on development environment. After testing the fix on pre-production team will apply it on production environment. We apologize for any inconvenience this may be causing. Existing workloads are not impacted.
Workaround - refreshing the page will let them access the service.

Impact : Intermittent issues while accessing service from console.cloud.vmware.com

Start Time: July 02, 2018 11:30 PM UTC
End time:NA
Posted 6 months ago. Jul 03, 2018 - 09:44 UTC
Identified
VMware engineers has prepared the fix. They are testing the fix on development environment. Estimated time to apply this fix on production is 3 hours. We apologize for any inconvenience this may be causing. Existing workloads are not impacted.
Workaround - refreshing the page will let them access the service.

Impact : Intermittent issues while accessing service from console.cloud.vmware.com

Start Time: July 02, 2018 11:30 PM UTC
End time:NA
Posted 6 months ago. Jul 03, 2018 - 07:49 UTC
Investigating
Customers may experience issues when accessing VMware cloud services from console.cloud.vmware.com, Customers service roles might be ignored due to which customer won't be able to access a service.The issue is being investigated by our VMware engineers and updates will be provided as soon as possible. We apologize for any inconvenience this may be causing.Existing workloads are not impacted.
workaround - refreshing the page will let them access the service.

Impact : Intermittent issues while accessing service from console.cloud.vmware.com

Start Time: July 02, 2018 11:30 PM UTC
End time:NA
Posted 6 months ago. Jul 03, 2018 - 01:08 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, and VMware Kubernetes Engine.