VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
All services are found to be stable, fully functional and working as expected. This is the final notification for this incident.

Start Time: April 28, 2021 05:05 UTC
End Time: April 28, 2021 05:46 UTC

Impact: None
Posted Apr 28, 2021 - 08:10 UTC
Monitoring
VMware Engineering team have identified and applied a fix to restore the service. We will continue to closely monitor the service for stability.

Start Time: April 28, 2021 05:05 UTC
End Time: April 28, 2021 05:46 UTC

Impact: None
Posted Apr 28, 2021 - 06:13 UTC
Update
VMWare engineering team is investigating the issue. More updates shall be within the next 30 minutes.

Start Time: April 28, 2021 05:05 UTC
End Time: N/A

Impact: Users might experience Login issues.
Posted Apr 28, 2021 - 05:39 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: April 28, 2021 05:05 UTC
End Time: N/A

Impact: Under assessment.
Posted Apr 28, 2021 - 05:16 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).