Resolved

Pivotal Tracker service is operational. This is the final notification.

Start Time: May 17, 2022 13:42 UTC End Time: May 17, 2022 13:43 UTC

Impact: None.

Investigating

Pivotal Tracker is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 17, 2022 13:42 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components