Availability Issues with Log Assist for VMware Skyline
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have confirmed the issue stands resolved and the users will be able to access Log Assist on VMware Skyline.

Start Time: July 11, 2019 12:45 UTC
End Time: July 11, 2019 14:07 UTC

Impact: None
Posted 5 days ago. Jul 11, 2019 - 15:19 UTC
Monitoring
VMware Engineering teams have fixed the issue and currently validations are in progress. Users are able to access Log Assist on VMware Skyline.

Start Time: July 11, 2019 12:45 UTC
End Time: July 11, 2019 14:07 UTC

Impact: None.
Posted 5 days ago. Jul 11, 2019 - 14:20 UTC
Identified
VMware Engineering teams have narrowed down the issue and are working towards a fix. Next update in '1' hour.

Start Time: July 11, 2019, 12:45 UTC
End Time: N/A

Impact: Users might experience an issue while scheduling Log Assist on VMware Skyline.
Posted 5 days ago. Jul 11, 2019 - 14:04 UTC
Investigating
Users might experience an issue while scheduling Log Assist on VMware Skyline. Our Engineering teams are engaged to investigate the issue. Next update in '1' hour.

Start Time: July 11, 2019 12:45 UTC
End Time: N/A

Impact: Log Assist functionality is impacted
Posted 5 days ago. Jul 11, 2019 - 13:08 UTC
This incident affected: VMware Skyline.