VMware Cloud Services Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services have recovered and all functionalities are working as expected. This is the final notification for this incident.

Start Time: August 30, 2020, 10:04 UTC
End Time: August 30, 2020, 14:10 UTC

Impact: No Impact
Posted Aug 30, 2020 - 14:39 UTC
Update
VMware engineering team continues to isolate and fix the issue at the earliest. More updates shall be provided within 2 hours.

Start Time: August 30, 2020 10:04 UTC
End Time: N/A

Impact: VMware Cloud services are intermittently experiencing Login failures. Users will not be able to access Support center portal.
Posted Aug 30, 2020 - 13:17 UTC
Update
VMware engineering team continues to work towards isolating and fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: August 30, 2020 10:04 UTC
End Time: N/A

Impact: Users will not be able to access Support Center functionality.
Posted Aug 30, 2020 - 11:47 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: August 30, 2020 10:04 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Aug 30, 2020 - 10:47 UTC
This incident affected: VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), and VMware Cloud on AWS (VMware Cloud on AWS).