Resolved

Skyline Service continues to be fully functional and working as expected. There will be no more updates to follow.

Start Time: September 22, 2021 15:04 UTC End Time: September 22, 2021 16:04 UTC

Impact: None.

Update

Teams continue to investigate the issue focused on VMware Skyline. Some users may see blank inventory in Skyline Advisor. All other Skyline services are available. Additional updates will be posted as they become available.

Start Time: September 22, 2021 15:04 UTC End Time: N/A

Impact: Some users may see blank inventory in Skyline Advisor. All other Skyline services are available.

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 22, 2021 15:04 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components