Availability Issues with VMware Skyline Services
Incident Report for VMware Cloud Services
Resolved
All services continue to be stable and operational. This incident stands resolved.

Start Time: January 10, 2021, 14:49 UTC
End Time: January 11, 2021, 10:48 UTC

Impact: None.
Posted Jan 11, 2021 - 13:14 UTC
Monitoring
VMware Engineering have implemented the permanent fix and have validated the VMware Skyline services to be completely operational. We shall continue to monitor for the next hour and provide an update accordingly.

Start Time: January 10, 2021, 14:49 UTC
End Time: January 11, 2021, 10:48 UTC

Impact: None.
Posted Jan 11, 2021 - 12:08 UTC
Investigating
VMware Engineering continues to work on a permanent fix to restore VMware Skyline services. Users may experience degraded performance with LogAssist functionality only. More updates will be provided as available.

Start Time: January 10, 2021, 14:49 UTC
End Time: N/A

Impact: LogAssist feature within Skyline Advisor will experience degraded performance.
Posted Jan 11, 2021 - 09:33 UTC
Monitoring
VMware Engineering team validated and confirmed the services to be working as expected. We shall monitor the services for stability for the next 2 hours.

Start Time: January 10, 2021, 14:49 UTC
End Time: January 11, 2021, 05:38 UTC

Impact: None
Posted Jan 11, 2021 - 06:08 UTC
Investigating
VMware Skyline is experiencing Intermittent Availability issues. Support teams have identified an issue with Skyline Advisor and continue to troubleshoot. More updates shall be provided as available.

Start Time: January 10, 2021, 14:49 UTC
End Time: N/A

Impact: Users may experience availability issues with Skyline Advisor services
Posted Jan 11, 2021 - 05:45 UTC
Monitoring
VMware Engineering team validated and confirmed the services to be working as expected. We shall continue to monitor the stability for the next 4 hours and provide updates accordingly.

Start Time: January 10, 2021 14:49 UTC
End Time: January 10, 2021 22:17 UTC

Impact: None
Posted Jan 10, 2021 - 22:31 UTC
Investigating
VMware Engineering team has resolved the issue with Skyline LogAssist functionality. Teams are observing intermittent availability issues with the VMware Skyline Advisor service and are investigating further. More updates shall be provided in 1 hour.

Start Time: January 10, 2021 14:49 UTC
End Time: N/A

Impact: Users may experience availability issues with Skyline Advisor services
Posted Jan 10, 2021 - 22:10 UTC
Update
VMware Engineering team continues to work towards isolating and fixing the issue at the earliest. More updates shall be provided as available.

Start Time: January 10, 2021 14:49 UTC
End Time: N/A

Impact: Users may experience availability issues with Skyline LogAssist within Skyline Advisor.
Posted Jan 10, 2021 - 18:45 UTC
Identified
VMware Engineering teams have resolved most of the issues with Skyline Advisor services. However, teams have identified an issue with Skyline LogAssist functionality in Skyline Advisor and continue to troubleshoot. Further updates will be provided as available.

Start Time: January 10, 2021 14:49 UTC
End Time: N/A

Impact: Users may experience availability issues with Skyline LogAssist within Skyline Advisor.
Posted Jan 10, 2021 - 17:51 UTC
Update
VMware Engineering actively continues to investigate further. More updates will be provided as available.

Start Time: January 10, 2021 14:49 UTC
End Time: N/A

Impact: Users may experience availability issues with Skyline Advisor
Posted Jan 10, 2021 - 17:02 UTC
Update
VMware Engineering is investigating the cause of this outage. Further updates will be provided as available.

Start Time: January 10, 2021 14:49 UTC
End Time: N/A

Impact: Users may experience availability issues with Skyline Advisor
Posted Jan 10, 2021 - 15:51 UTC
Investigating
VMware Skyline is experiencing Intermittent Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 10, 2021 14:49 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jan 10, 2021 - 15:30 UTC
This incident affected: VMware Skyline.