VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud backend services is functioning properly. The incident has been resolved.

Start Time: December 05, 2018 04:00 PM UTC
End Time: December 05, 2018 05:30 PM UTC

Impact: None
Posted Dec 05, 2018 - 21:55 UTC
Monitoring
VMware Cloud backend services are recovering and users should now be able to successfully login to the consoles of our VMware Cloud Services. We will provide an update as soon as possible.

Start Time: December 05, 2018 04:00 PM UTC
End Time: December 05, 2018 05:30 PM UTC

Impact: None as we validate full functionality.
Posted Dec 05, 2018 - 17:42 UTC
Update
VMware Cloud backend services are experiencing an Availability issue causing intermittent console login issues for our VMware Cloud Services. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 05, 2018 04:00 PM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted Dec 05, 2018 - 17:33 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 05, 2018 04:00 PM UTC
End Time: N/A

Impact: User may not be able to access or experienc trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted Dec 05, 2018 - 16:46 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Service Broker, VMware Code Stream), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX).