VMware Cloud on AWS Console availability issue.
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have confirmed that the VMC Cloud on AWS Service is working without any issues. This issue stands resolved.

Start Time: June 27, 2019 07:10 PM UTC
End Time: June 27, 2019 07:40 PM UTC

Impact: None
Posted 3 months ago. Jun 27, 2019 - 23:36 UTC
Monitoring
VMware Cloud on AWS Console service is fully functional. Teams will continue to monitor the system to confirm stability. Next update in 1 hour.

Start Time: June 27, 2019 07:10 PM UTC
End Time: June 27, 2019 07:40 PM UTC

Impact: Users are now able to access the VMware Cloud on AWS Console.
Posted 3 months ago. Jun 27, 2019 - 20:59 UTC
Investigating
We are currently experiencing intermittent availability issues with the VMware Cloud on AWS Console. The issue is being investigated and updates will be provided as soon as possible.

Start Time: June 27, 2019 07:10 PM UTC
End Time: N/A

Impact: Users may experience issues accessing the VMware Cloud on AWS Console. We do not expect an impact on existing workloads.
Posted 3 months ago. Jun 27, 2019 - 19:48 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).