VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
Services were found to be stable during the monitoring period. This will be the final notification for the incident.

Start Time: April 28, 2021 21:50 UTC
End Time: April 29, 2021 02:20 UTC

Impact: None
Posted Apr 29, 2021 - 06:30 UTC
Monitoring
VMware Engineering team has identified and applied a fix to restore the service. To ensure stability we will closely monitor the service for the next 3 hours.

Start Time: April 28, 2021 21:50 UTC
End Time: April 29, 2021 02:20 UTC

Impact: None
Posted Apr 29, 2021 - 03:45 UTC
Update
VMware engineering team continues to investigate the issue. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: April 28, 2021 21:50 UTC
End Time: N/A

Impact: Inventory and Findings information may not be current.
Posted Apr 29, 2021 - 02:09 UTC
Update
VMware engineering team continues to work on restoring services. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: April 28, 2021 21:50 UTC
End Time: N/A

Impact: Inventory and Findings information may not be current.
Posted Apr 29, 2021 - 01:02 UTC
Update
VMware Engineering teams continue to work towards a resolution. Additional updates will be provided as available.

Start Time: April 28, 2021 21:50 UTC
End Time: N/A

Impact: Inventory and Findings information may not be current.
Posted Apr 28, 2021 - 23:49 UTC
Update
Due to a temporary data collection delay, your Inventory and Findings information may not be current. VMware engineering teams are working to resolve this issue. Additional updates will be provided as available.

Start Time: April 28, 2021 21:50 UTC
End Time: N/A

Impact: Under Assessment.
Posted Apr 28, 2021 - 22:25 UTC
Investigating
We are aware of an issue with the VMware Skyline Services. We are currently investigating this further and will provide an update in the next 30 Minutes.

Start Time: April 28, 2021 21:50 UTC
End Time: N/A

Impact: Under Assessment.
Posted Apr 28, 2021 - 21:54 UTC
This incident affected: VMware Skyline.