VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have mitigated the issue. This will be the final notification for this incident.

Start Time: December 24, 2021 03:20 UTC
End Time: December 24, 2021 04:47 UTC

Impact: None.
Posted Dec 24, 2021 - 05:55 UTC
Update
VMware Engineering continue to actively work towards the recovery of the service. Further updates will be provided as available.

Start Time: December 24, 2021 03:20 UTC
End Time: N/A

Impact: Customers may experience issues with Log Assist operations.
Posted Dec 24, 2021 - 05:06 UTC
Identified
VMware Engineering continues to actively work towards recovery. Further updates will be provided as available.

Start Time: December 24, 2021 03:20 UTC
End Time: N/A

Impact: Customers may experience issues with Log Assist operations.
Posted Dec 24, 2021 - 04:21 UTC
Update
VMware Engineering are working towards restoration. Further updates will be provided as available.

Start Time: December 24, 2021 03:20 UTC
End Time: N/A

Impact: Customers may experience issues with Log Assist operations.
Posted Dec 24, 2021 - 03:36 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 24, 2021 03:20 UTC
End Time: N/A

Impact: Under Assessment.
Posted Dec 24, 2021 - 03:20 UTC
This incident affected: VMware Skyline (Skyline Log Assist).