VMware Aria Cost powered by CloudHealth: Delayed AWS and Azure costs
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has remediated the issue. This incident is resolved and there will be no further updates.

Start Time: May 24, 2023 03:30 UTC
End Time: May 24, 2023 16:00 UTC

Current Impact: None.
Posted May 24, 2023 - 16:16 UTC
Identified
Aria Cost (CloudHealth) Engineering team has manually triggered the reports to be updated and is monitoring the jobs. We will provide updates as they become available.

Start Time: May 24, 2023 03:30 UTC
End Time: N/A

Current Impact: Delayed cost reports for AWS and Azure clouds.
Posted May 24, 2023 - 04:22 UTC
Investigating
We are investigating an issue that will delay the most recent updates to all cost reports except flex-report for AWS and Azure customers. These customers will see 4 hours of delay in the most recently updated data, but prior period information is available. We will provide updates as they become available.

Start Time: May 24, 2023 03:30 UTC
End Time: N/A

Current Impact: Delayed cost reports for AWS and Azure clouds.
Posted May 24, 2023 - 04:13 UTC
This incident affected: VMware Aria Cost Powered by CloudHealth (AWS Data, Azure Data).