VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
The issue has been resolved. This is the last update regarding this incident.

Start Time: November 12, 2020 16:28 UTC
End Time:: November 12, 2020 18:04 UTC

Impact: No impact.
Posted Nov 12, 2020 - 18:14 UTC
Identified
The cause of the issue has been identified. Engineers are working to correct it.

Start Time: November 12, 2020 16:28 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 12, 2020 - 17:53 UTC
Update
VMWare engineers continue to investigate this issue. Additional updates will be provided as available.

Start Time: November 12, 2020 16:28 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 12, 2020 - 17:32 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event with the users ability to access Network and Security tab in the VMC console. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: November 12, 2020 16:28 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 12, 2020 - 16:39 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).