VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
The VMware Cloud on AWS issue impacting the Network and Security tab in the VMC console has remained stable during the 2 hour monitoring period. These services are working as expected. This incident is resolved and there will be no further updates.

Start Time: July 24, 2020, 20:22 UTC
End Time: July 24, 2020, 20:38 UTC

Impact: None
Posted Jul 24, 2020 - 23:12 UTC
Monitoring
VMware Engineering teams were engaged to investigate the VMware Cloud on AWS issue impacting the Network and Security tab in the VMC console. Services have recovered. We will monitor this issue for the next 2 hours to ensure service stability.

Start Time: July 24, 2020 20:22 UTC
End Time: July 24, 2020 20:38 UTC

Impact: None
Posted Jul 24, 2020 - 21:11 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event with the users ability to access Network and Security tab in the VMC console. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: July 24, 2020 20:22 UTC
End Time: N/A

Impact: Under assessment.
Posted Jul 24, 2020 - 20:30 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).