Connectivity Failure to VMC Service
Incident Report for VMware Cloud Services
Resolved
Connectivity to VMC Services is fully operational. This incident has been resolved.

Start Time: April 12, 2019 03:30 PM UTC
End Time: Spril 12, 2019 06:35 PM UTC

Impact: None
Posted 9 days ago. Apr 12, 2019 - 19:20 UTC
Monitoring
Connectivity issue to VMC Services has been restored. Our engineers are monitoring for any potential issues and will provide an update if necessary.

Start Time: April 12, 2019 03:30 PM UTC
End Time: Spril 12, 2019 06:35 PM UTC

Impact: None
Posted 9 days ago. Apr 12, 2019 - 18:46 UTC
Update
Users might experience connectivity failures while trying to connect to the VMC Service to load the CLI metadata. Engineering teams are engaged to resolve the issue and restore normal service.

Start Time: April 12, 2019 03:30 PM UTC
End Time: N/A

Impact: Automation workflow will be affected for users of PowerCLI, DCLI, and possibly SDKs. There should be no impact for direct REST API calls as that does not rely on the Metadata service.
Posted 9 days ago. Apr 12, 2019 - 17:52 UTC
Identified
Users might experience connectivity failures while trying to connect to the VMC Service to load the CLI metadata. Engineering teams are engaged to resolve the issue and restore normal service.

Start Time: April 12, 2019 03:30 PM UTC
End Time: N/A

Impact: Automation workflow will be affected for users of PowerCLI, DCLI, and possibly SDKs. There should be no impact for direct REST API calls as that does not rely on the Metadata service.
Posted 9 days ago. Apr 12, 2019 - 17:11 UTC
Investigating
Users might experience connectivity failures while trying to connect to the VMC Service to load the CLI metadata.

Start Time: April 12, 2019 03:30 PM UTC
End Time: N/A

Impact: Automation workflow will be affected for users of PowerCLI, DCLI, and possibly SDKs. There should be no impact for direct REST API calls as that does not rely on the Metadata service.
Posted 9 days ago. Apr 12, 2019 - 16:16 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).