One-node SDDC provisioning may fail if account linking is deferred.
Incident Report for VMware Cloud Services
Resolved
One-node SDDC provisioning has been successfully verified. Thank you for your patience.

Start Time: October 13, 2020 14:11 UTC
End Time: October 16, 2020 16:23 UTC

Impact: None
Posted Oct 16, 2020 - 17:48 UTC
Update
The fix has been released to production and one-node SDDC provisioning is being verified. Further updates will be provided within the hour.

Start Time: October 13, 2020 14:11 UTC
End Time: N/A

Impact: New one-node SDDCs cannot be provisioned if account linking is deferred. Existing workflows and new multi-node SDDC deployments should not be impacted.
Posted Oct 16, 2020 - 17:42 UTC
Identified
A fix has been identified and its release is pending testing. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: October 13, 2020 14:11 UTC
End Time: N/A

Impact: New one-node SDDCs cannot be provisioned if account linking is deferred. Existing workflows and new multi-node SDDC deployments should not be impacted.
Posted Oct 16, 2020 - 16:31 UTC
Investigating
VMware Cloud on AWS: New SDDC Provisioning may be limited. Try to provision at a later time. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: October 13, 2020 14:11 UTC
End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.
Posted Oct 16, 2020 - 15:57 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).