VMware Learning Platform Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
The VMware Engineering team has investigated and mitigated the issue. The incident is resolved and this will be the final notification.

Start Time: December 23, 2020 16:54 UTC
End Time: December 23, 2020 17:00 UTC

Impact: None
Posted Dec 23, 2020 - 17:26 UTC
Investigating
VMware Learning Platform is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: December 23, 2020 16:54 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Dec 23, 2020 - 16:57 UTC
This incident affected: VMware Learning Platform (VMware Learning Platform).