VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
The incident stands resolved now.

Start Time: April 11, 2019 08:00 PM UTC
End Time: April 11, 2019 11:30 PM UTC

Impact: None
Posted 11 days ago. Apr 10, 2019 - 22:36 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: April 11, 2019 08:00 PM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 11 days ago. Apr 10, 2019 - 20:51 UTC
This incident affected: VMware Skyline.