VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
The service has been restored. This is the final update for this issue.

Start Time: April 15, 2021 10:45 UTC
End Time: April 15, 2021 18:19 UTC

Impact: None.
Posted Apr 15, 2021 - 20:17 UTC
Update
VMware engineering team continues to make progress on restoring services. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: April 15, 2021 10:45 UTC
End Time: N/A

Impact: Success360 enabled customers will see intermittent failures when trying to view the entitlement details and encounter errors in submitting new SR requests.
Posted Apr 15, 2021 - 18:27 UTC
Update
VMware engineering team continues to work on restoring services. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: April 15, 2021 10:45 UTC
End Time: N/A

Impact: Success360 enabled customers will see intermittent failures when trying to view the entitlement details and encounter errors in submitting new SR requests.
Posted Apr 15, 2021 - 17:33 UTC
Identified
VMware Engineering team has identified the cause of the issue and is working towards restoring the services. More updates shall be provided in the next 1 hour.

Start Time: April 15, 2021 10:45 UTC
End Time: N/A

Impact: Success360 enabled customers will see intermittent failures when trying to view the entitlement details and encounter errors in submitting new SR requests.
Posted Apr 15, 2021 - 16:10 UTC
Update
VMware Engineering team is investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: April 15, 2021 10:45 UTC
End Time: N/A

Impact: Success360 enabled customers will see intermittent failures when trying to view the entitlement details and encounter errors in submitting new SR requests.
Posted Apr 15, 2021 - 15:52 UTC
Investigating
VMware Cloud Services is experiencing an issue. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: April 15, 2021 10:45 UTC
End Time: N/A

Impact: Under assessment.
Posted Apr 15, 2021 - 15:44 UTC
This incident affected: VMware Cloud Services Console, VMware Cloud Marketplace, VMware Cloud on Dell EMC, VMware Secure State, VMware Skyline, VMware vCloud Usage Insight, VMware Learning Platform (VMware Learning Platform), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), and VMware vRealize Operations Cloud (VMware vRealize Operations Cloud).