VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have confirmed services are now operational and working as intended. This incident stands resolved, and this is the final notification.

Start Time: March 22, 2023 21:35 UTC
End Time: March 22, 2023 23:03 UTC

Current Impact: None
Posted Mar 22, 2023 - 23:06 UTC
Update
VMware Engineering teams are working towards issue mitigation. Further updates will be provided as available.

Start Time: March 22, 2023 21:35 UTC
End Time: N/A

Current Impact: Users may experience intermittent failures accessing the portal.
Posted Mar 22, 2023 - 21:49 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 22, 2023 21:35 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Mar 22, 2023 - 21:37 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).