VMware vCloud Usage Insight Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineers have mitigated the issue with VMware vCloud Usage Insight. The service is running as expected. This incident is resolved and this will be the final notification.

Start Time: October 02, 2020, 03:46 UTC
End Time: October 02, 2020, 22:48 UTC

Impact: None.
Posted Oct 02, 2020 - 23:06 UTC
Update
VMware vCloud Usage Insight is experiencing intermittent functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible

Start Time: October 02, 2020, 03:46 UTC
End Time: N/A

Impact: Usage Meter appliance version 4.x status is not getting loaded in the User Interface and data upload from these appliances are observed intermittently.
Posted Oct 02, 2020 - 15:02 UTC
Update
VMware vCloud Usage Insight is experiencing intermittent functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 02, 2020 03:46 UTC
End Time: N/A

Impact: Usage Meter appliance version 4.x status is not getting loaded in User Interface. We do not expect an impact to existing workloads.
Posted Oct 02, 2020 - 14:29 UTC
Investigating
VMware vCloud Usage Insight is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 02, 2020 03:46 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 02, 2020 - 13:46 UTC
This incident affected: VMware vCloud Usage Insight.