Resolved
Resolved

VMware Engineering resolved the issue and services are working as expected. This incident is resolved and there will be no further updates.

Start Time: June 23, 2022 09:58 UTC End Time: June 23, 2022 12:25 UTC

Impact: None.

Update

VMware Engineering is working further towards resolving the issue with Pivotal Tracker Attachments and Search Services. More updates will follow in one hour or once available.

Start Time: June 23, 2022 09:58 UTC End Time: N/A

Impact: Customers will not be able to upload attachments in Pivotal Tracker tool and also will not be able to search entities having attachments.

Identified

VMware Engineering is progressing towards resolving the issue with Pivotal Tracker Attachments Services. More updates will follow in 30 minutes or once available.

Start Time: June 23, 2022 09:58 UTC End Time: N/A

Impact: Customers will not be able to upload attachments in Pivotal Tracker tool.

Update

VMware Engineering is currently engaged to investigate and resolve the issue with Pivotal Tracker at earliest. More updates will follow in 30 minutes or once available.

Start Time: June 23, 2022 09:58 UTC End Time: N/A

Impact: Customers will not be able to upload attachments in Pivotal Tracker tool.

Investigating

Pivotal Tracker is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 23, 2022 09:58 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components