Resolved
Resolved

This incident has been resolved.

Impact: None Start Time: April 17, 2019 07:36 PM UTC End Time: April 18, 2019 12:35 AM UTC

Monitoring

VMware Cloud Services which impacted to Billing Statements API is fully operational. Resolver team deployed a code fix to get a resolution. We will keep you posted with the update in next 60 mins

Impact: None Start Time: April 17, 2019 07:36 PM UTC End Time: April 18, 2019 12:35 AM UTC

Update

We are experiencing an issue with VMware Cloud Services which impact to Billing Statements API. Resolver team deployed a code fix and validating the changes. We will keep you posted with the update in next 120 mins

Start Time: April 17, 2019 07:36 PM UTC End Time: N/A

Impact: Customers may not able to view the Billing Statement related details.

Update

We are experiencing an issue with VMware Cloud Services which impact to Billing Statements API. Resolver team isolated the root cause query and working on a fix. We will keep you posted with the update in next 45 mins.

Start Time: April 17, 2019 07:36 PM UTC End Time: N/A

Impact: Customers may not able to view the Billing Statement related details.

Update

We are experiencing an issue with VMware Cloud Services which impact to Billing Statements API. We isolated the problem impacting only a few users. We will keep you posted with the update in next 30 mins.

Start Time: April 17, 2019 07:36 PM UTC End Time: N/A

Impact: Customers may not able to view the Billing Statement related details.

Identified

We are experiencing an issue with VMware Cloud Services which impact to Billing Statements API. We have engaged the related team to isolate the problem. We will keep you posted with the update in next 30 mins.

Start Time: April 17, 2019 07:36 PM UTC End Time: N/A

Impact: Customers may not able to view the Billing Statement related details.

Investigating

Please be advised that we are experiencing an issue with VMware Cloud Services which impact to Billing Statements API. We will keep you posted with updates.

Start Time: April 17, 2019 07:36 PM UTC End Time: N/A

Impact: Customers may not able to view the Billing Statement related details.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware HCX
    • VMware Skyline
      • VMware Skyline