Resolved

VMware Engineering team has resolved the issue with the VMware Learning Platform. Services are now operating as intended. This incident stands resolved, and this is the final notification.

Start Time: September 16, 2021 21:56 UTC End Time: September 16, 2021 22:30 UTC

Impact: None.

Investigating

VMware Learning Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 16, 2021 21:56 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Lab Platform
      • US West (N.California) - us-west-1
      • US West (Washington) - us-west-2
      • Europe (Amsterdam) - eu-central-1